SCVMM 2012 WSUS Requirements

To be able to add “Update Server” to SCVMM 2012, you need to have the following versions of WSUS server:

System Center 2012 Virtual Machine Manager:

  • A 64-bit Windows Server Update Services (WSUS) 3.0 with Service Pack 2
    System Center 2012 Virtual Machine Manager SP1:  
  • A 64-bit edition of Windows Server Update Services (WSUS) 3.0 Service Pack 2 (SP2)
  • A 64-bit edition of Windows Server Update Services (WSUS) 4.0


Notes:

  • Either WSUS root or downstream is supported. No replica support.
  • Can either be dedicated to VMM or can be shared WSUS server being already used.
  • Can use WSUS integrated with SCCM 2007 R2 or SCCM 2012 but you need to follow specific steps to integrate it with SCVMM.
  • If WSUS is installed on a dedicated server, i.e.., not on the VMM server, VMM server needs to have WSUS admin console installed. If it is part of a VMM cluster, then the console needs to be added to both nodes.
  • WSUS 3.0 SP2 requires KB2734608 to enable Windows 2012 updates.
Bulent Tolu

Bulent Tolu

Bulent is an IT professional with Master's in MIS and 10-years of experience in broad range of Information Technologies. He is exposed to engineering/architecting, implementation/integration, and administration of various high-available IT systems and infrastructure. He has a passion to continually research, test and evaluate new technologies and follow industry best practices to secure and optimize IT systems. Currently, he lives in Istanbul and works as a Sr. Cloud Computing and Virtualization Consultant. He has a diverse knowledge and interest in Virtualization and Cloud Computing.

:: VMware Certified Advanced Professional 5
Data Center Administration (VCAP5-DCA)
:: VTSP (VMware Certified Technical Sales Professional 5)
:: MCSE(Microsoft Certified Solutions Expert) – Private Cloud 2012
:: CCEE(Citrix Certified Enterprise Engineer)
Bulent ToluBulent ToluBulent Tolu Bulent Tolu

Bulent Tolu

Leave a Reply